Infrastructure Outage
Incident Report for placements.io
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 18:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 18:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 17:03 UTC
Monitoring
Our infrastructure provider is aware of the issue and appears to have commenced rolling out a fix. Placements has been re-enabled and is functioning. It is possible that users will see intermittent issues until the provider outage is fully cleared. We will leave the app enabled and continue to monitor until resolution.
Posted Mar 16, 2020 - 16:42 UTC
Investigating
Our hosting provider is experiencing significant widespread issues currently - we are investigating and will provide updates as soon as possible.

https://status.heroku.com/
Posted Mar 16, 2020 - 16:28 UTC
This incident affected: app.placements.io.