Outage
Incident Report for placements.io
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 23:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 22:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 21:24 UTC
Update
We've identified the root cause, and put in a temporary solution to restore most of functionality. We will address the root cause soon.
Posted Nov 17, 2022 - 20:02 UTC
Update
We are continuing investigating the issue and identified a potential root cause and temporary mitigation.
Posted Nov 17, 2022 - 19:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2022 - 17:40 UTC
This incident affected: api.placements.io and app.placements.io.